« Does academic boredom lead to drop-outs? | Main | color-challenged in Flash: Part 3 »

Update your Flash Player to fix Security Vulnerabilities

For those of you that don't follow the Flash blogs, this may be news to you. A vulnerability in the Flash player has been discovered, but Adobe already has a fix for you to download. This is a security vulnerability, so make sure to take care of this, and download the update right away. Macromedia - APSB06-03: Flash Player Update to Address Security Vulnerabilities